IBM Tivoli Composite Application Manager for Application Diagnostics, Version 7.1.0.1

Prerequisites for NetWeaver DC installation - J2EE Agent

Make sure you have met the prerequisites described in Prerequisites for NetWeaver data collector installation before you install the NetWeaver DC.

Be sure to use forward slash at all time on UNIX/Linux platforms.

For information about the three installation types of NetWeaver DC, refer to Three installation types of ITCAM for J2EE data collector for NetWeaver


Parent topic:

Pre-installation instruction