Eclipse support


IBM Rational Functional Tester support testing of applications based on Eclipse 3.0.x, 3.1.x, 3.2.x, 3.3.x, 3.4.x and 3.5.x.

You must enable the Eclipse platform for testing before recording scripts to test Eclipse-based applications.

For specific information on the versions that are tested, refer to the technical document


Related tasks

  1. Enable Eclipse platforms
  2. Eclipse Platforms tab of the Enable Environments dialog box